[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Versions

On Thu, 22 Jan 2004, Pedro Hernandez wrote:

> Hello all!
> I am new to Debian and feel somewhat confused over the versions of some
> packages. For example the package for courier-imap state version
> 1.4.3-2.3 while the lates stable version of the software appeare to be
> 2.2.1 which seems to be quite a great difference. Why aren't there
> packages with newer versions available?

Debian stable aims for well, stability so the old packages are known to be
secure and work. If you want newer versions have a look at things like
apt-get.org and backports.org


e: support@vpscolo.com
t: 1-888-327-6330
www.jvds.com - Root on your own box
www.vpscolo.com - Your next hosting company

Reply to: