[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

rpc.statd: Received erroneous SM_UNMON request



This week I'm moved our homedirectories, which were previously stored on a RedHat7.3 machine, to a (new) Debian Woody 3 machine (intel). The homedirectories are exported with NFS, and used from the main servers which are Sun Sparc's, running Solaris 2.6(SunOS 5.6).

Now my problem, it concerns 2 machines in 2 different subnets, but with the same setup which experience the same problem which is this:

Dec 31 19:48:23 einstein rpc.statd[669]: Received erroneous SM_UNMON request from einstein for x.229.96.12

Appearing once in a while in the daemon.log file. It happens on both machines and I'm puzzled about the possible cause. I've tried about anything on both the Debian(nfs-server) & Solaris(nfs-client) machines: Tried hard/soft-locking, disabled various caching options, modified various performance options (sync, write delay etc.), I don't know what else to do. And maybe my problem isn't even serieus (meaning it causes harm), but I don't want to find out when it's too late.

I've looked for my problem in Google but it resulted in finding only in other people with the same problem and no solution. So my last resort: this list.

Thanks in advance......







Reply to: