[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Firebird+Flash+Esound - Arrrg!



Hi,
First, I'm running Debian Sarge with a custom 2.60-test9 kernel.
I'm having real problems getting Firebird+Flash to work with esound. I use
ICEWM and was happily using no sound server as I have no need for bell and
whistles on events, and call me primitive, but I can only listen to one song
or sound track at a time. However, while browsing the web the other day I
noticed that if the page is flash based and has sound, then any media
contained on the site plays with no sound. The site I noticed this on is
http://www.fromhellmovie.com There is a 'location walk through' clip that
mplayer-plugin loads and plays, but there is no sound. I presume any of the
recent movie sites are the same.
Anyway, I installed esound and configured xmms and mplayer to use it - all
seemed happy. I then tried firebird - no joy. I then installed
esound-clients, and tried 'esddsp mozilla' from xterm this time the above
site showed the flash loader and when this completed firebird appeared to
hang. As a last resort I installed 'mozilla-browser' and tried esddsp again.
Mozilla-browser showed the same symptoms. After loads of googling I've come
to a halt on this one. Lots of posts on this, but the majority seem to
suggest that esddsp should work. My sound is onboard and uses ES1371 module.

So I would appreciate if anyone can offer help on this one.

--
Paddy





Reply to: