[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Galeon 1.3.10 on sid (ppc)


I've just ugraded from sarge to sid and using aptitude. I tried to install
galeon.  However, aptitude reported errors and so I tried to remove it
using aptitude, dpkg -P, and apt-get remove.  All of these produce the
following error:

dpkg: error processing galeon (--purge):
 Package is in a very bad inconsistent state - you should
  reinstall it before attempting a removal.
  Errors were encountered while processing:
   E: Sub-process /usr/bin/dpkg returned an error code (1)
   Ack!  Something bad happened while installing packages.  Trying to
   Press return to continue.
I've tried reinstalling it (which fails), holding it (which also
produces similar errors).

It is not critical except that every time I attempt to
install or remove any other packages, aptitude tries to remove or
upgrade galeon (depending on my choices) and falls over before dealing
with the other selections.  I seem to be stuck in a loop and need to
find a way to purge galeon so I can move on.

Any ideas?


strategies for business

Reply to: