[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

weird problem: X restarts if I click in an ssd'ed xterm


Last night I tried to work from home on my university's network. First the command "ssh -f user@univ.edu xterm -sl 2048 -fg beige" didn't work. I got "can't open display" error message. So I did some google search and tried "ssh -X user@univ.edu xterm -sl 2048 -fg beige". But when I right-click on the xterm that is opened, surprisingly and unexpectedly X restarts -- well actually I get logged out and the nvidia screen splashed and I am given the Debian login screen again, just as if I had logged out.

I am running 2.4.22 kernel on Sarge, compiled for the nvidia 4496 driver. I am not sure where to start debugging this thing, so if I am missing any diagnostics I should have posted, just let me know. I will post them next time I log into Debian, at present I am in Fedora -- I *got* to get smoe work done, right? Can't keep on struggling Debain all the time hee hee :))


(Remove all underscores from my email address to get the correct one. Apologies for the inconvenience, but this is to reduce spam.)

Reply to: