[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: OT yahoo messenger for Woody

David Selby wrote:

OK this is a bit OT but I am stuck.

I am trying to get Yahoo "messenger" working on woody. Apparently the package is for woody.


I installed it with dpkg -i, it did not show any dependency problems, when I run it I get:

web@debian:/usr/bin$ ./ymessenger
/opt/ymessenger/bin/ymessenger.bin: /lib/libc.so.6: version `GLIBC_2.3' not found (required by /opt/ymessenger/bin/ymessenger.bin) /opt/ymessenger/bin/ymessenger.bin: /lib/libc.so.6: version `GLIBC_2.3' not found (required by /opt/ymessenger/lib/libgtkhtml.so.6)

Im not very knolledgable about libs, Woody appears to be glibc 2.2.5.

Am I right in thinking the package is flawed from Yahoo or have I done something wrong.


Sorted, Many thanks

Reply to: