[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: XFree86 4.3 in stable sarge - how likely

Damien Solley wrote:
On Mon, 2003-11-03 at 20:29, John Peter wrote:

Lukas Ruf wrote:

Uwe Dippel <udippel@uniten.edu.my> [2003-11-03 10:06]:

On Mon, 03 Nov 2003 09:25:13 +0100, Jaque Moreau wrote:

... you can always upgrade manually ... !

can I find the required .deb files anywhere?


I did a quick search on Google amd found it right away :

Put this on your sources.list :
# XFree 4.3
deb http://penguinppc.org/~daniels/sid/i386/ ./
deb http://www.schuldei.org/debian/bruby/ ./

Then run :
apt-get install xserver-xfree86 -t 4.3

This was NOT verifyed by me - do it at your own risk .


Hi John
Daniel Stone's packages have migrated from penguinppc.org to Sid, so you
no longer need those sources.list entries you mentioned (but you did
need to a couple of months ago). Oh, and it should be "-t unstable"
instead of "-t 4.3" (-t allows you to specify the distribution where the
packages should come from, in this case 'unstable').

I stand corrected, Damien !
As I mentioned I just pasted the info and did not verify it - just tried
to give,those who needed it, a push!
A litlle search before asking doesn't hurt annyone ...

Cheers !


Reply to: