[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

FIXED: can't start KDE as user

Paul Scott wrote:

Paul Scott wrote:

Arne Goetje wrote:

Hash: SHA1

On Saturday 01 November 2003 11:07, paul wrote:

A dist-upgrade last night broke my formerly sid system.  I was getting
seg-faults from almost everything including bash.

I have the sane problem with user logins here. Although I have no segfaults, but using kdm I can pnly login as root, any other user will just restart kdm. On the console I can login with any user, no problem at all. But X cannot be started.

I've tried a lot of things and mine is still broken. Maybe we can fix this together if no one else jumps in. I am sending this from a user logged into Gnome and it looks like I don't have a window manager installed.

I am able to log a user into KDE in failsafe mode now and I have tried so many things I can't give any simple answers at this point.

It has even been awkward to check out the bug number that Jacob gave me in this mode.

I installed the fixed libc6 without seeming to fix the KDE problem.

I looked at Debian-KDE found a reference to http://wiki.debian.net/?DebianKDE where I found libsensors-1debian1 <http://snapshot.debian.net/archive/2003/06/24/debian/pool/main/l/lm-sensors/libsensors-1debian1_2.7.0-6_i386.deb> which is missing from sid. Clicking that link will D/L it which can be installed with dpkg. Then you can install kde-core from sid and maybe that will fix it for you as it did for me. It may take a couple of login's before KDE3 shows up in the list and maybe two logins to KDE3 before it works.

Good luck,


Reply to: