[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: can't start KDE as user

Arne Goetje wrote:

Hash: SHA1

On Saturday 01 November 2003 11:07, paul wrote:
A dist-upgrade last night broke my formerly sid system.  I was getting
seg-faults from almost everything including bash.

I saved my home and etc directories and a few other files and
re-installed.  At this point my system is woody and kde is installed but
will only stay logged in as root.  When I log in as myself I get a black
screen and then another login dialog.  I don't see anything useful in
any log files.  It looks like it might be a permissions problem but I
don't see it.

I have the sane problem with user logins here. Although I have no segfaults, but using kdm I can pnly login as root, any other user will just restart kdm.
On the console I can login with any user, no problem at all. But X cannot be started.
Any help appreciated.

I've tried a lot of things and mine is still broken. Maybe we can fix this together if no one else jumps in. I am sending this from a user logged into Gnome and it looks like I don't have a window manager installed.

I am able to log a user into KDE in failsafe mode now and I have tried so many things I can't give any simple answers at this point.

It has even been awkward to check out the bug number that Jacob gave me in this mode.

I'm going to see if I just need to install sawfish to fix my Gnome version of the problem.

More soon,


Reply to: