[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problems building Gaim

I would like to install gaim from unstablle.I am on testing.
I edited my sources.list to reflect unstable sources( also
added stable ), main, contrib and non-free
Then I did :
apt-get update
apt-get build-dep gaim
and I get the error:
E: Build-Depends dependency for gaim cannot be satisfied because no available versions of package libperl-dev can satisfy version requirements

I tried and took a look on aptitude and there I have gaim1:0.64-3 and
gaim-gnome, a virtual pachage containing gaim1:0.70-1.backports.org.1.
If I call the dependencies on it I'll get an unavailable libperl5.6(>=5.6.1-8.3) and a sugestion for gnome-panel or kicker docker
higher then the ones I can install ( of course, this is sarge).I do have
libperl5.8.0-18 ( and -dev )

My question is, how do I satisfy the anavailable dependency matter?
I am very new to Debian and I am still trying to seek my way around things.

Thank you for helping .


Reply to: