[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libc6 2.3 and libdb1-compat



Alexander Borghgraef wrote:
>  Ok, I'm trying to upgrade libc6, but I'm getting some surreal error
> messages:
> 
> TheMachine:/home/ab# dpkg -i libc6_2.3.2-9_i386.deb

You can't just install libc6 by itself.  You must install at least
three all at one time.  (Or maybe just two if you don't use locales.)

I would suggest using apt instead by pointing your sources.list file
to unstable then 'apt-get install libc6'.  But using dpkg you should
be able to install with this command.  (untested)

  dpkg -i libc6_2.3.2-9_i386.deb locales_2.3.2-9_i386.deb libdb1-compat_2.1.3-7_i386.deb

If you have any of the auxilary libraries installed (you almost
certainly do) such as libc6-dev then you would need to install them at
the same time as well.

Bob

Attachment: pgp8dZqGE44sL.pgp
Description: PGP signature


Reply to: