[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

question about Qt package needed

------- Start of forwarded message -------

An application requires Qt 3.02 headers and libraries. Well, there
are some 40 packages on my CD that have "qt" in their name. I went to
the packages.debian.org and seached for Qt, but still too much,
without anything looking quite right.

First a general question. Is there some way to determine, without prior
knowledge, what packages need to be downloaded? None of the packages
on the debian site said anything like, "general Qt" support, or the
"headers and libraries needed by Qt."

The specific question: whch Qt packages in fact do I need to get Qt
headers and libraries?  

Haines Brown

Reply to: