[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

xlibmesa3-gl overwrite problem with ATI on sid

using Radeon 9200 and its proprietary driver fglrx-glc22, with the
latest upgrade of today I get the message

dpkg: error processing
/var/cache/apt/archives/xlibmesa3-gl_4.2.1-13_i386.deb (--unpack):
 trying to overwrite `/usr/X11R6/lib/libGL.so.1.2', which is also in
package fglrx-glc22

I understand the problem; I also had to force the install of that
Since I don't want to break anything, how can I optimally circumvent
this issue ?


Reply to: