[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ide-scsi problem on woody


[loonyx | rolf joho] (<loonyx@gmx.net>) wrote:

> even though i load the ide-scsi module at boottime, i can not mount my
> ide-dvd-writer. since i was perfectly able to do that on earlier
> installations, i am asking for hints.
> through /etc/modules i successfully load this:
> sr_mod
> ide-scsi
> my complete lsmod can be found at the end of the message.
> my bootloader (grub) has this entry (which worked on older setups):
> kernel /vmlinuz-2.4.18-smp-woody-xas-1.0-i686 video=matrox:vesa:440 ro
> root=/dev/sda6 idebus=66 hdc=ide-scsi
> when i try to mount a cdrom i get this (even as root):
> [root@looney:rolf]# mount -t iso9660 -o ro /dev/scd0 /cdrom
> mount: /dev/scd0 is not a valid block device
> i tried other devices like scd1... sg0... no success.

What do /proc/scsi/scsi and dmesg say about your drive?

best regards
        Andreas Janssen

Andreas Janssen
PGP-Key-ID: 0xDC801674
Registered Linux User #267976

Reply to: