[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Eclipse installation: j2re1.4 has no installation candidate (Debian SID)



> apt-get said that eclipse-platform depends on j2re1.4 or j2re1.3 or
> java2-runtime but these packages are not available.
> How can I install eclipse?
> And is there a deb package for Sun's jdk?

You could look into the equivs package, use it to set up a dummy-package 
for j2re1.4 and then install eclipse.

Johannes

-- 
"More than machinery we need humanity" -- Charlie Chaplin, The Great 
Dictator

Attachment: pgpPjnFWJBUZ4.pgp
Description: signature


Reply to: