[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Trouble with Bind

Alan Chandler wrote:
On Tuesday 07 October 2003 19:53, Alan Chandler wrote:

What I have discovered is that using to lookup an address on
the external intenet times out.  I presume it is therefore not forwarding
the queries correctly.

How can I debug what is happening.  I tried using ndc to raise the debug
level, but I can't get any meaningful output

Although I have solved my main problem - it was something completely different - this machine has two ethernet cards and I had removed the bridge linking them and left eth0 unconfigured. This was seeming causing some form of networking loop.

I would still like to know how to debug what bind is trying to do.

Running named with the debug and foreground options would produce a lot of output (man named). I haven't had troubles with bind like you had. Mostly it's a config file issue that is logged and I notice it in the log files.


Reply to: