[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

HELP!Problems with 160GB SATA drive

I recently got a 700X  Gateway computer which comes with a 160 GB
6Y160M0 Maxtor hard drive. In the BIOS it is configured thus:

ATA/IDE  Enhalnced (all SATA and PATA resources enabled
Harddisk Pre-delay diabld
LBA supported
Block Mode 16
PIO Mode Mode 4
Ultra DMA 5
Cable detected Serial

The SATA is on port 0, and there is a dvd rom recognized as hdc and a
zip drive recognized as hdd on PATA secondary (Master and Slave). It
came with Windows XP and I partitioned it while XP was on into two parts
a 20 GB for the XP; the rest I used XP to partition into two primary
parts and an d extended partition.

I tried to install debian Linux (unstable, from a CD rom created in
March) but it hang up when it is asked to mount the cdrom. I tried
tomsrtbt (version 2.03) but this also does not recognize /dev/hda ( hda
non-ide drive, CHS=1024/255/63). Maxtor's site gives the specifications

ACTCYLS 317632, HDS:SECT 16:63, MAXCYLS 16,383

I tried giving hd=16383,16,63 at boot time but it does not make any

I presumably will need a boot-disk having the latest kernel version. 
Any suggestions for doing this, or any other way of getting round the
problem will be appreciated.

Sebastian Canagaratna
Department of Chemistry
Ohio Northern University
Ada, OH 45810

Reply to: