[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: freeswan @#$@#$

On Wed, Oct 01, 2003 at 06:22:53PM -0400, Mark Roach wrote:
> Does anyone know the status of the freeswan packages in unstable? I have
> tried them against both the debian and pristine versions of 2.4.21 and
> 2.4.22 with no success. Has anyone gotten this to work properly? I like
> to keep my kernels packaged with make-kpkg and I would like to avoid
> using freeswan's own build system.
> Any ideas?
I use the the unstable freeswan with an 2.4.20 kernel on my sid box,
since i converted the older ipsec.conf to the newer one. But i still
have problems with the newer frewswan. The configuration is horrible.
Well, it works for me actually ... 

Roman Joost
www: http://www.romanofski.de
email: romanjoost@gmx.de

Attachment: signature.asc
Description: Digital signature

Reply to: