[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: modconf under 2.6.0-testn

Nick Hastings wrote:

>>I have been unable to get modconf to work under 2.6.0-test2 or -test4.
>>The program runs, but shows only the "exit" option, with no modules
>>displayed for selecting. Has anyone else seen this sort of problem,and
>>if, any suggestions?
> Modconf doesn't work with kernels > 2.5. Just use modprobe.

There is a patch for modconf to work with Linux 2.6.0 available at:


HTH :)

Reply to: