[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get problem

On Tue, Sep 23, 2003 at 01:37:26PM -0400, Vivek Kumar wrote:
| Hi ,
| I was trying to get updates using apt-get and i got following error
| message:
| Failed to fetch
| http://http.us.debian.org/debian/dists/potato/main/binary-i386/Packages
|   404 Not Found

Upgrade to Woody.  Potato is no longer supported, and thus mirrors are
likely to no longer provide potato.


If Microsoft would build a car...
... Occasionally your car would die on the freeway for no reason. You
would have to pull over to the side of the road, close all of the car
windows, shut it off, restart it, and reopen the windows before you
could continue. For some reason you would simply accept this.

Attachment: pgpgYBSW6CpK7.pgp
Description: PGP signature

Reply to: