[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: FTP only with Windows? Why not Linux?

Peter Christensen schrieb:

> But recently I wanted to FTP a photo to the "personal web space" that my ISP 
> provides.  I've been unable to do this, and have not found any information on 
> what is going wrong.  I wonder if some servers are set up so that only 
> Windows applications can access them???  Just today I went back on a windows 
> machine and used a product called "Leech" to do the FTP.  It worked fine.
> In Debian (under KDE) I tried Kbear to FTP to it, entering the hostname, 
> username, and password.  A window pops up with the message "reading 
> directory," the little gear in the upper right corner rotates, but nothing 
> beyond that happens.
> I tried using Konqueror, typing ftp://pchris@users.snip.net.  A box pops up 
> asking for the password, and after typing it in, I get the endlessly rotating 
> gear in the upper right corner, and at the bottom it says "0 items - 0 files 
> - 0 directories."

> Does that Winsock reference mean that only software running under Windows can 
> get through???  I've used Kbear and Konqueror successfully to ftp to other 
> sites...

Perhaps you have to use the so-called passive FTP mode?
Try to use the good old command line ftp client:

'ftp users.snip.net'

If a 'dir' or 'ls' after successful login takes forever, reconnect to
the server and type 'passive' right after successful login.


Reply to: