[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Webmin and apache2.0.47

On Thu, 7 Aug 2003, Willem-Jan Meijer wrote:

> Hello all,
> I want to install webmin, but when I select webmin in dselect it wants to
> install apache 1.3.x, but I have apache2.0.47 up and running and I think
> that if I install the apache that comes with webmin I'm getting conflicts.

Something else is going wrong here.  webmin has its' own webserver so it
shouldn't need apache or any other one.

Unfortunately I can't begin to tell you what's wrong without some further

1.  what version of Debian? (i.e. stable, testing, unstable)

2.  What version of the webmin packages?

3.  What was the exact error dselect gave? ("getting conflicts" is too

As an aside, if you think there is a problem with a package you should
contact the maintainer through the Bug Tracking system
(http://bugs.debian.org/) Most Debian developers don't read debian-user or
only read itat random intervals.

Jaldhar H. Vyas <jaldhar@debian.org>
La Salle Debain - http://www.braincells.com/debian/

Reply to: