[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

sound recording - sid


I recently installed gnome-meeting in sid and noticed that in the installation 
wizard I wasn't getting the delayed recording played back.  I have since 
tried to record with other applications (gnome-sound-recorder, audacity, 
krec) also without luck or useful error messages.

I am running a 2.4.20 kernel with alsa 0.9 and a soundblaster live.  Sound 
works perfectly in every other way ie. the tv card, cd, xmms, midi with 
sxfload or timidity in alsa server mode. I can speak into my  mike and hear 
my voice through the speakers with the mixer adjusting the volume correctly. 
It does not matter which recording source I pick - none work :(

I am a menber of the group audio and have attempted recording both with and 
without soundservers running. My permissions on dsp are as follows

lrwxrwxrwx    1 root     root            9 2002-07-29 22:05 dsp -> /dev/dsp0
crw-rw----    1 root     audio     14,   3 2002-07-29 22:05 dsp0
crw-rw----    1 root     audio     14,  19 2002-07-29 22:05 dsp1
crw-rw----    1 root     audio     14,  35 2002-07-29 22:05 dsp2
crw-rw----    1 root     audio     14,  51 2002-07-29 22:05 dsp3

I did change the link 'dsp' to the group audio as well, but that didn't help 
so I change it back.  

Does anyone know whats going on here??  I know recording was working before 
(severl months ago) as I recorded some old 78's for a friend to CD.

Thanks in advance
Roy P.

Reply to: