[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Cannot Connect to some website on linux

I use Debian Woody, with cable modem connected to the computer via eth0
, it get the ip via dhcp during bootup.  The problem I have is that I
cannot connect to the site www.thatpetplace.com , it just timed out. 
I've tried it on various browsers and same result. wget returns this 

wget www.thatpetplace.com
--23:44:35--  http://www.thatpetplace.com/
           => `index.html'
Resolving www.thatpetplace.com... done.
Connecting to www.thatpetplace.com[]:80... failed:
Connection timed out.

-  But when I switch to windows using mozilla (also same setting &
account, cable modem, dhcp), it works just fine.  

Did I miss some settings ?  

Here's a copy of what I have in /etc/network/interface 
# The loopback interface
auto lo
iface lo inet loopback

# The first network card - this entry was created during the Debian
# (network, broadcast and gateway are optional)
auto eth0
iface eth0 inet dhcp

/etc/resolv.con has these lines but they were put in by the network I
think, because I didn't put them in
search lpaxtn01.pa.comcast.net


ThanhVu Nguyen

Reply to: