[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: what plugins i needed?

Hello Andreas,
In a website, i can view something video with realplayer in windows, but
when i view it with mozilla, the error message
"This page contains informations of a type (audio/x-pn-realaudio-plugin)
that can only be viewed with the appropriate Plug-in." occur.
I can run RealPlayer 8 as a user, so i do not know why in that website i
cannot use realplayer...

Thank you for your help.

James Ng

Reply to: