[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Mouse out of control under X and cursor become a big mottled block after X(framebuffer console)

Alan Thompson wrote:

On Thu, Jul 10, 2003 at 09:29:09PM +0800, Zhao YouBing wrote:
I don't how to solve this problem, I just installed NVidia driver and now totally lost by that

I ran into something similar recently, which was solved by adding the following line to the device section of /etc/X11/XF86Config-4:

Option	"sw_cursor"

BTW, pay attention to the comments in that file and the referenced FAQ
if your XF86Config-4 is managed by debconf. HTH,

Thank u very much!!
And also I've solved the first problem by set the mouse device to /dev/gpmdata and let set repeat_type=raw in /etc/gpm.conf (Thanks to Google)

Zhao YouBing, Ph.D student
State Key Lab of CAD&CG,Zhejiang University,
Hangzhou, 310027, P.R.China
Tel  : 0571-87951045(O), 87933444(H)
Email: zhaoyb@cad.zju.edu.cn
MSN  : zhaoyoubing@hotmail.com

Reply to: