[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

XServer installation

I am trying to install XServer. When issue the command
apt-get install xserver-xfree86 I get the error "xserver-xfree86 depents: zlib1g .. but it is not installable
E: Sorry, broken packages
I suppose this has to do with by version of Debian.
How can I fix this problem
P.S. I am new to Debian - step by step instruction would be appreciated.
Peter Francis

Reply to: