[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: error installing Display Drivers

I downloaded the package:  kernel-headers-2.4.18-bf2.4_2.4.18-5woody1_i386.deb
copied it over to /usr/src
ran:  dpkg -i kernel-headers-2.4.18-bf2.4_2.4.18-5woody1_i386.deb

Still no change in the problem with installing the drivers.
Did I skip a step?
Any help?

At 11:11 PM 7/2/2003 +0200, Andreas Janssen wrote:

Abrasive wrote:

> I'm trying to install the Intel 845G display adapter on my computer.
> Using the script from
> the Intel web site, I get an error:
> Error: cannot find header matching kernel version 2.4.18-bf2.4
> The error generated a dri.log file, here are the contents.  Anyone have
> any ideas?
> Or am I just missing something simple?

First, make sure that you have installed the kernel header files matching
your kernel image (i.e. install kernel-headers-2.4.8-bf2.4, you can find
the package here: http://packages.debian.org/stable/devel/).

If it still won't work, make a symlink
/usr/src/linux > /usr/src/kernel-headers-2.4.18bf2.4.

best regards
        Andreas Janssen

Andreas Janssen
PGP-Key-ID: 0xDC801674
Registered Linux User #267976

To UNSUBSCRIBE, email to debian-user-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: