[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kernel 2.5.xx and Qt

Robin Gerard <robin.jag@free.fr> writes:

> menuconfig works fine with kernel 2.5.xxx, but xconfig needs Qt.
> From curiosity, what package I must install, in order that xconfig
> works fine ?  (libqt2 or libqt3 are not suitable) Why to use Qt
> rather Gtk ?

My impression from this list is that the 2.5 kernels are still very
much wizards-only; unless you're comfortable hacking on the system,
subscribed to the linux-kernel mailing list, know how to install -dev
packages, etc., you might want to stay with a 2.4 kernel.  I'd search
for libqt.*dev in aptitude to try to find something that works, though.

David Maze         dmaze@debian.org      http://people.debian.org/~dmaze/
"Theoretical politics is interesting.  Politicking should be illegal."
	-- Abra Mitchell

Reply to: