[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: unable to install libpam0g ?

On Wed, Jun 25, 2003 at 11:37:29AM +0000, Jeff Gratton wrote:
> Hi,
> I'm trying to install a new Debian system on a replacement machine, and 
> can't get it to install properly.
> I boot, setup the base system, and as soon as I try to dist-upgrade it 
> (using "unstable"), I get the following while trying to install libpam0g :
> E: Internal Error, Could not perform immediate configuration (2) on 
> libpam-modules
> I'm stumped. I've browsed thru the debian list archives without any result.
> I'm (almost) sure it has nothing to do with the fact I'm upgrading to 
> "unstable" since I use 2 other machines on "unstable" and never met this 
> problem.
> Any ideas ?

Well, just a wild guess... Try upgrading first to testing, deal with all
the dependencies. If that works out, upgrade to unstable. That will
probably not be a problem any more.

HTH, David

Reply to: