[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

error with apt-get archive

Dear all,

on one of my boxes, I am not able to run an update.  The error is:

Hit http://www.netbeast.org unstable/main Packages
Hit http://www.netbeast.org unstable/main Release
Hit http://www.netbeast.org testing/main Packages
Hit http://www.netbeast.org testing/main Release
Hit ftp://sunsite.cnlab-switch.ch dists/unstable/non-US/main/binary-i386/ Packages
Hit ftp://sunsite.cnlab-switch.ch dists/unstable/non-US/main/binary-i386/ Release
Hit ftp://sunsite.cnlab-switch.ch dists/unstable/non-US/non-free/binary-i386/ Packages
Hit ftp://sunsite.cnlab-switch.ch dists/unstable/non-US/non-free/binary-i386/ Release
Reading Package Lists...
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/_var_cache_apt-build_repository_dists_apt-build_main_binary-i386_Packages
E: The package lists or status file could not be parsed or opened.

I am running sid with apt-get on an ia32 box.

Is there any way I can fix this problem?  Strange enough, on other
boxes there is no problem with sid.


Lukas Ruf           | Wanna know anything about raw |
<http://www.lpr.ch> | IP?  <http://www.rawip.org>   |

Reply to: