[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: lib6c

On Tuesday 10 June 2003 11:18 pm, Arthur E. Groen wrote:
> Hi, I tryed to upgrade my lib6c so I could use i586-mingw32msvc/3.2.1
> but things got mixed up.
> apw # apt-get upgrade
> Reading Package Lists... Done
> Building Dependency Tree... Done
> You might want to run `apt-get -f install' to correct these.
> Sorry, but the following packages have unmet dependencies:
>   libc6: Conflicts: libnss-db (<= 2.2-6.1.1) but 2.2-6 is installed
>   libc6-dev: Depends: libc6 (= 2.2.5-11.5) but 2.3.1-17 is installed
>   locales: Depends: glibc-2.2.5-11.5
> E: Unmet dependencies. Try using -f.
Do apt-get -f install

Reply to: