[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kernel compile trouble after upgrade

> Yep, if u want to resolv this problem, link gcc against gcc-3.2 instead
> of gcc-3.3. 

shouldn't there be a 'Debian way' of doing this? if the old gcc-packages
were still on the server (or if you don't apt-get clean so often :-)), one
could do
$ sudo apt-get install gcc=3.2
$ echo gcc hold | sudo dpkg --set-selections

but in my case, I had to change the symlink manually because the 'gcc'
package has only one installation candidate (3.3)

or am I overlooking something?


Reply to: