[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ALSA: Kernel Oops...

On Sun, 1 Jun 2003 17:57:04 +0200
Stanley Jaddoe <terabyte@home.nl> wrote:

> Yes, that's true.
> I did that because a few day's ago it was impossible to compile the kernel
> using gcc-3.3.
> (See also this thread: 
> <http://groups.google.nl/groups?hl=nl&lr=&ie=UTF-8&threadm=20030521074008
> %243516%40gated-at.bofh.it&rnum=1&prev=/groups%3Fhl%3Dnl%26lr%3D%26ie%3DU
> TF-8%26selm%3D20030521074008%25243516%2540gated-at.bofh.it> for more info.
> Anyway, I'll try to compile the kernel and alsa both with gcc-3.3 and if
> that doesn't work I'll try gcc-2.95

How about compiling both the kernel and ALSA with gcc-3.2, since gcc-3.3 is
known to have problems.


Reply to: