[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ALSA: Kernel Oops...



On Sun, 01 Jun 2003 the mental interface of 
DJTB told:

> Hi,
> 
> I switched to unstable (from testing) a week ago, and since then, I can't get 
> ALSA working for my ICE1712 chip.
> 
> This is what I did:
> - I downloaded alsa-source, to build a kernel module. (using make-kpkg 
> modules_image)
> - I installed alsa-base and alsa-utils
> 
> This is what I get when I try to install the generated alsa_modules-2.4.20... 
> deb file:
> 
> Wrote ALSA configuration to /etc/alsa/modutils/0.9
> /var/lib/dpkg/info/alsa-base.postinst: line 103:   873 Segmentation fault      

Is that because your Kernel was compiled with gcc-2.95 ad the
alsa-modules with te sid standard gcc-3.3?

Check that with cat /proc/version for the kernel.

I linked the complete gcc-stuff in /usr/bin to gcc-3.2. This wold be
the best choice.

Ciao

Elimar

-- 
  Excellent day for drinking heavily. 
  Spike the office water cooler;-)

Attachment: pgpudqjN4aA5p.pgp
Description: PGP signature


Reply to: