[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: server

mittfXrnamn mittefternamn said:
> Hi, I dont know if this e-mail is sent correctly but here it goes...
> I have recently tried to install Debian GNU/Linux 2.1(which I purchased

Debian 2.1 is very old. Perhaps nearly 4 years old now. You should get
Debian 3.0. Even debian 2.2(~2000) had trouble booting on some machines
which yielded similar errors. but for sure debian 2.1 is no longer supported
has very very old software and there is no reason I can think of to install
a new system with a 4-year old version of the OS. Sort of like installing
redhat 5.2 or something..


Reply to: