[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [ANNOUNCE] cupsys_1.1.14-4.4 libpam fix, closes Bug#183211

On 29 Apr 2003 12:26:10 -0500,
Elizabeth Barham wrote:
> To All Interested Parties,
> There was/is an issue with cupsys_1.1.14-4.4 in that it did not
> authenticate against libpam but rather tested against the
> shadow password facility directly. Someone filed a bug report:
>     http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=183211
> and eventually I re-packaged it so that it authenticates
> against libpam. You may find the whole kit-and-caboodle here:
>    http://www.soggytrousers.net/repository/cupsys_1.1.14-4.5/
> Note that the changes themselves were rather minor but it does
> change the security situation quite a bit.

Wouldn't it be easier to just use something newer?

apt-cache show cupsys | grep Version
Version: 1.1.19candidate1-1
Version: 1.1.15-4

Reply to: