[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Openoffice installation problem

-------- Original Message --------

On Tue, Apr 22, 2003 at 10:13:58AM -0500, Donald Spoon wrote:
> sdownes wrote:
> >There seems to be a problem with openoffice at the moment. My 
> >has been trying & failing to upgrade from 1.01 for several weeks now 
> >says broken. I haven't pursued it as 1.01 has continued to work for me 

Hmm, it could be a libfreetype conflict.  Steve, check that you do not 
libfreetype6 from testing(Sarge) or unstable installed - this is 
and we deliberately do not let openoffice install with that version.  In
early 1.0.1 versions we did not use the Debian freetype so the tight
dependency did not exist.

If you installed the Gnome 2 Woody backport you will need to manually
downgrade - the dependency has only been removed recently.


Many thanks for that. I haven't followed it up but I will RSN I am 
basically using testing on this machine. A certain amount of if it ain't 
broke has applied so far.


Reply to: