[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: XFree86 4.3.x & 3.3.6 together.



On Sun, Apr 20, 2003 at 10:12:39AM +0300, Egor Tur wrote:
> Hi.
> Can I use XFree86 version 4.3.x & 3.3.6 together?
How do you mean?  I'm 90% certain that you can mix and match xlibs and
xservers, but what exactly do you mean?  Obviously each screen will be
run by a specific version of the X server...if you mean "can I install
X3 under sid", then the answer is 'yes'; all the xserver-* packages,
aside from xserver-xfree86, are from X3.

> Now I have problems with cursor and xkb.

You should file a bug, then.  However, X 4.3 is NOT in Debian, so you
must not file bugs on it in the BTS.

-- 
Rob Weir <rweir@ertius.org>                              http://www.ertius.org/
GPG keys: 1024D/1E73B7CD, 4096R/3ABDE5EC     |      Do I look like I want a CC?
Words of the day:     smuggle IDEA kibo ASLET secure sweep militia arrangements

Attachment: pgpeLc7OsF5ta.pgp
Description: PGP signature


Reply to: