[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

install question - bf24 and 2.4.20 modules


I am trying to install Debian 3.0 (woody) on my system from the CD.  This
particular PC has 2 large HDs. So I decided to install a few distributions.

hda1 SuSe
hda3 Debian
hda4 Slackware
hda6 RedHat

When I try to install the system from the CD or via http, the kernel that is
being installed is 2.4.20 but the modules are for "bf2.4.18".  Why is this
happening?  At the installation prompt, I type in "bf24" and this has been
happening for each install.

Since there is a mismatch between the kernel and the modules, my network
devices are not up and running.

How do I go about installing Debian 3.0 (woody) on my system?

Thank you in advance.

Subba Rao

Reply to: