[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.4.20 is (still) huge

* Emma Jane Hogbin (emmajane@xtrinsic.com) wrote:
> debian:/usr/src/kernel-source-2.4.20# lilo
> Fatal: Kernel /vmlinuz.030411d is too big
> *everything* I can find in the kernel that can be switched to a module 
> has been switched to a module and it still won't work. 2.4.20 is required
> to get ACPI working (and sound).

what are you using to build the kernels?

to my knowledge, 'too big' refers to the actual size of the kernel
image, and not to what is compiled into the kernel.

i have no modules, with ACPI patches and lots of drivers for things, and my image is 1.3Mb.

i'm using kernel-package, FWIW.


wh33, y1p33 3tc.

"If sharing a thing in no way diminishes it, it is not rightly owned if it is
not shared." -St. Augustine

Reply to: