[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: mozilla?

Mr. Borje Holmberg wrote:

My name is Borje Holmberg (borje4@chello.se).

I run debian testing/unstable and gnome-sawfish on gnome 2.2. I have
also downloaded the mozilla-browser 1.3-4, -psm and -xft, the
flashplugin-nonfree and the msttcorefonts.

My computer is PII (i686) and I have the woody net install kernel-image

Since appr. two weeks Mozilla-browser has started to act very strangely.
Many sites can not be loaded, although they are found in google. After
about a minute or more there will be a pop-up window saying:

'xxx.xxx.xxx could not be found. Please check the name and try again.'

I also have mozilla 1.3 for windows and there is no problem with these
sites in w2k.

Some of the sites I cannot access any more are

1) www.whitehouse.gov
2)the plugin search site inside of mozilla-browser for netscape plugins
3)the trailers on entertainment.msn.com/Trailers, although I have the

As this used to work before, I don't know where to turn for help.

Google search has asked me to run 'echo 0 > /proc/sys/net/ipv4/tcp_ecn'
but it didn't solve any problems. (dhcpcd)

I have also tried to run 'dpkg-reconfigure --all', but as unstable is so
hopelessly broken the procedure will always freeze on something, whether
it be guile or gstreamer or paper size or anything else, so I cant
complete the reconfigure.

Is this a bug with 1.3-4 or is there some program that I have not

Thankful for further advice,

You can always shut-down mozilla, backup/delete your ~/.mozilla folder, then restart mozilla. This is a good way to separate user-configuration problems from package problems.

I must say, ever since I "apt-get install mozilla-snapshot" (1.4a), I've not used anything else.

It can co-exist nicely with the regular mozilla packages--give it a try ;-)

Reply to: