[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: compiling pan

On Thu, Apr 03, 2003 at 19:49:49 +0100, Richard Kimber wrote:
> I tried to compile pan 0.13.4, but got a configure error saying that it
> couldn't find gnet >= 1.1.5 so I installed the unstable version 1.1.7-3.
> However configure still gives the same error, and also complains about not
> finding gnet-config.  There doesn't seem to be a gnet-config on my system,
> do I have to create it, or should it come with the package?

It comes with the -dev package. Most likely you haven't installed
libgnet-dev yet.

Pinky, Are You Pondering What I'm Pondering?
I think so Brain, but "instant karma" always gets so lumpy. 
	Pinky and the Brain in "Brainwashed Part 3: Wash Harder"

Reply to: