[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

xf86cfg crashes when I try to configure mouse

I have just upgraded debian 2.2 r3 to debian 3.0
r1 (from CD). Xfree runs perfectly. However, I
need to reconfigure the resolution. I currently
have 800x600 and would like to have 1024x786. I
was dismayed after learning that XF86Setup was no
longer a part of Debian. I tried to use xf86cfg
but it crashes as soon as I select the mouse
button. I have tried using XF86Config but the
resolution never changes even though I
specifically set the default at 1024x786. Xfree
runs fine but with the old resolution.
I have a Diamond Stealth 3D 2000 card with 4MB of
memory on it, and a 3 year old Gateway monitor.

How do I get xf86cfg to stop crashing? Can I get
XF86Setup back? why does XF86Config seem to not
work at all? (i.e. it makes no changes to Xfree)

The version of Xfree I installed is the stock
version that came with the debian 3.0 r1 CDs



Do you Yahoo!?
Yahoo! Tax Center - File online, calculators, forms, and more

Reply to: