[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: been up that long_root is jello

--- Kent West <westkxxacu.edu> wrote:
> Try starting the installation facility, and mount all your partitions, 
> then shell out to Alt-F2; I believe you'll find your stuff under 
> /target. So maybe you can "chroot /target" and then reset the password. 
> Haven't tried it; don't know what the results will be.
well i can tell you.
total success!
the initial tip is in continuing into the install.
the 2r2 cd offers a dialog that has amongst the choices the "mount existing initiated
partition" option. on my virgin install i used this repeatedly to mount my PQMagic
designed partitions. selecting this option then pointing at my root partition got the
ball rolling.
the 'secret' tip was knowing /target was where my root partition was now mounted (after
flicking through Alt+F2). i would never have guessed that in a million years, i would
have thought about it, sure,, but probably got more confused than informed.
the rest (as they say) is history.
Kent, i have no doubt you are at this all the time so i will not be alone in wishing you
only the very best as thanks for your direction. most helpfull and professional.
i have answered -where i can - your other observations/querys out of consideration for
the help this may be to others and as a courtesy to yourself.

IF there is one thing i learnt from the 30 odd hours i put into this it is the simple
truth that IRC is NOT the place to seek answers. Certainly i would discourage anyone from
spending amy time in #debian (irc.debian.org) attempting to resolve operational problems.

again, thank you Kent



> No commands? Even "ls" and "cat"?
nope ,, none at all -its as if the mounted shell has display ability only.

> It's "mount /dev/hda2 /mnt", not "mount /mnt /dev/hda2".
heh, i knew that! typo..or at least , *that* is my excuse :- )

> >IRC Gurus suggest this is because i am in "Ramdisk mode" <shrug>
> initrd?
dont know what you mean here AND i am yet to lookup what initrd invokes, but i will.

> >I know about starting in single user mode. 
> >this boots straight to the xdm gui which requires a UID/pw to login.
> Umm, it shouldn't. "linux S"?
well i was using <linux 1> (on advice) but <inux S> certainly works.

> >I have a "guaranteed boot disk" from an 'IRC Guru', it wont copy to a
> >floppy ("insufficent space")
> Are you using cp? You'll probably have to use dd.
i was using W32 facility. i will try your suggestion now i have 
my /DOS partition back up.

> You get "permission denied" when trying to copy it, or open it, or save 
> it? More details, please.
i was using mc in an xterminal and only tried copying. i figured if it (mc) wouldnt do
that then there was no point continuing considering i knew permissions werent set for
user mode. i will rectify some of this now i have my whole box back.

> Have you got a Knoppix CD? If so, boot off it and then you should be 
> able to get to your /etc/passwd file.
no, i havnt. my limited grasp of Knoppix is that its a 'fixall' GUI driven installer?
maybe i need to research just what it is? from what i read here and elsewhere i am not
prompted to chase after a download or info on it. do you think i should? 

Do you Yahoo!?
Yahoo! Tax Center - File online, calculators, forms, and more

Reply to: