[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: php4/libc6 problems



Hi!

On Fri, Mar 21, 2003 at 05:16:58PM +0200, Barak Korren wrote:
[lib6 php4 conflicts snipped]

> Did anyone else encounter this problem?

Yes, it was announced in some Debian MLs.

> Is there a workaround for this?

I used the new libc6 package from unstable. It doesn't conflict with
php4 anymore. Or you can force overwrite the dependencies and install
php4 manually.

> I can not keep going like this for much longer, php is important for my 
> work.

If you are using testing you really should read Debian's announce MLs.

Shade and sweet water!

	Stephan

-- 
| Stephan Seitz                   E-Mail: Nur-Ab-Sal@gmx.de |
|          WWW: http://fsing.fs.uni-sb.de/~stse/            |
| PGP Public Keys: http://fsing.fs.uni-sb.de/~stse/pgp.html |

Attachment: pgphp_UsV4Hqh.pgp
Description: PGP signature


Reply to: