[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Can't Send Mail, Mozilla Problem? Please Help



I don't know which packages were upgraded, just that it was a large
group.  (This is an aggravation - in the past I tried starting a script
before upgrading but the result was pages of entries, one for each
packet received.)

After the upgrade mozilla tries to send for about 30 seconds and then
reports the SMTP connection could not be completed.  The SMTP settings
are correct for my daughter's DSL account.

I am trying to send this response from mutt.

Tom George


On Thu, Mar 20, 2003 at 02:29:13PM -0500, David Raeker-Jordan wrote:
> Emily Dryden wrote:
> > As in previous message, we have three computers in a local network 
> > linked through a route to a DSL modem.  I am sending this message from 
> > my daughter's computer.  She is the DSL subscriber and I send mail from 
> > my computers through her SMTP link.  Suddenly, after distribution 
> > upgrades of my two computers the SMTP link is refused.
> > 
> > History:  All three computers use Debian, two Woody, one testing. 
> > Initially we tried to use kde konqueror but the outgoing connection 
> > failed as the konqueror email setup could not supply the user password. 
> > The Mozilla email setup did ask for the password at the first attempted 
> > transmission and all was well.  We could send email from any of the 
> > three computers.  I ran apt-get dist-upgrade from my two computers and 
> > now neither can send email.  Fortunately, I only use my daughter's 
> > computer in emergencies like this and she has not upgraded so her 
> > connection still works.  We need to solve this problem before we are 
> > completely shut off from the outside world.  Please help,
> 
> 
> Sorry if this has already been asnwered, but do you know which packages were
> upgraded?
> 
> -- 
> David Raeker-Jordan
> mailto:david@raeker-jordan.net
> GnuPG key: 1024D/CD956608



Reply to: