[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: bug apt-get dist-upgrade

hina <hina@hinasita.org> writes:

> Do you want to continue? [Y/n] y
> Get:1 http://okki666.nerim.net ./ xchat-common 2.0.2.CVS20030317-1
> [320kB]

You might read the description for xchat-common; on my system, it says
that it is "useless" without certain other packages installed.  Even
better, use a package front-end (like aptitude) that will show you the
descriptions and make it easier to install recommended packages.

> zeus:/avi/mldonkey/mldonkey-distrib-2.02-0# xchat

You're trying to run an IRC client, as root?  That sounds like a
terrible idea...

David Maze         dmaze@debian.org      http://people.debian.org/~dmaze/
"Theoretical politics is interesting.  Politicking should be illegal."
	-- Abra Mitchell

Reply to: