[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Printers via SMB?



On Sat, 15 Mar 2003 10:51:17 -0900
Greg Madden <gomadtroll@gci.net> wrote:

> > jan-jr-ent:~# apt-get install cups
> > Reading Package Lists... Done
> > Building Dependency Tree... Done
> > Package cups has no available version, but exists in the database.
> > This typically means that the package was mentioned in a dependency
> > and never uploaded, has been obsoleted or is not available with the
> > contents of sources.list
> > E: Package cups has no installation candidate

Use:

	$ apt-cache search --names-only cups

first, or even just 'apt-cache search cups' to see what packages
reference cups, and derive things from there.  You could install a
distribution that has all this preconfigured (e.g. lycoris though I
haven't looked at it myself - costs also so check it out fully to make
sure it will do what you need it to do).

The Linux Documentation Project web site will have the appropriate
howto.

There are some epson printer utils, escputil, another with a gui also
(check ink levels etc. though the system needs configuring if using from
raw debian).


GSO

PS  'apt-cache show [package name]' to show the details of a package


__________________________________________________
Do You Yahoo!?
Everything you'll ever need on one web page
from News and Sport to Email and Music Charts
http://uk.my.yahoo.com



Reply to: