[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Newbie questions



On Sun, Mar 09, 2003 at 08:43:24PM +0100, Inge Thorin Eidsaether wrote:
> 1 - I keep getting console messages about 
>     'eth0: link up, 100Mbps, full duplex, lpa 0x41E1' and 
>     'eth0: link down'. These two messages alternate regularly. 
>     When the link is down, of course I cannot connect to anything. 
>     Also, how do I avoid getting these annoying messages? 

are you sure this isn't a problem with your connection?  do you get similar
messages on your freebsd box?  i think the easiest way to keep those messages
off your console is to redirect them in /etc/syslog.conf(5)

> 2 - Doing a 'man-k <some_command>' (or man -f <some_command>) does not work.
>     Is there a misconfiguration somewhere? 

man -k searches for keywords, not commands... or do you mean that it just
doesn't work at all?  i know that man -k was segfaulting on my unstable
box for a while, but it's since been fixed and you said you're running stable.
if it doesn't work at all, what version of man-db do you have installed?
(you can find this out with dpkg --status man-db)

> 3 - How do I go backwards in a man page reading? Looks like 'more' is used to 
>     page the ouput to screen, but 'b' or ^B does not work here. 
>     Silly question, maybe...

it might be that you only have more installed.  try apt-get install less
and see if that fixes your problem.


hth
	sean

Attachment: pgp3iHEmuQtOF.pgp
Description: PGP signature


Reply to: